PDA

View Full Version : [Solved] Magnification



gunnner
07-14-2009, 07:33 PM
Hi--:help:-Some how I have lost the Magnify icon (ya know 100%---150%-- 200% etc.) icon the tool tray at bottom---next to the time thing. I have been doing a little fooling around, and prorabley deleted it,NOT KNOWING WHAT I DID:noidea:( As usuall).
Soooooo ---What do ya call it, how do I get it back ( Windows Vista)
I've messed up again ----- gunnner :redface:

Dee369
07-14-2009, 09:08 PM
Skip do you mean the Magnifying Glass on Internet Explorer?

http://i707.photobucket.com/albums/ww77/kicken09/KH/magnifying.png

gunnner
07-15-2009, 05:54 AM
Dee-----Yes--That 100% icon that your arrow points to---click on it it ---magnifies the whole screen------it is gone. :eek: I was in and out of TOOLS to reinstall my Ispell. so I must of done some thing there.
Did not know it was gone till latter, when I tried to enlarge a page for my wife to read.-----------gunnner :confused:

BeeCeeBee
07-15-2009, 06:43 AM
Are you sure it is just the icon missing or have you turned off the Status Bar? Take a look in views under toolbars and make certain that it is on.

Dee369
07-15-2009, 06:48 AM
Skip just try to Reset IE again. Go to Tools Menu> Internet Options> Advanced Tab and click on Reset…Then restart Internet Explorer. See if that works.

Match
07-15-2009, 07:23 AM
You can also use "Ctrl" and "+" or "-" key to zoom in or out

here is a link to some other Microsoft tutorials that you may find useful

http://www.microsoft.com/enable/training/ie8/default.aspx

DSTM
07-15-2009, 07:30 AM
Another easy way,Gunner is to hold down CTRL, and roll your mouse wheel.:)

Dee369
07-15-2009, 08:17 AM
here is a link to some other Microsoft tutorials that you may find useful

http://www.microsoft.com/enable/training/ie8/default.aspx
Match I believe that Gunner has internet explorer 7 and that is an IE 8 Tutorial.

Match
07-15-2009, 08:20 AM
Sorry my mistake here is the link to IE7 tutorials

http://www.microsoft.com/enable/training/ie7/default.aspx

;)

gunnner
07-15-2009, 08:27 AM
Another easy way,Gunner is to hold down CTRL, and roll your mouse wheel. That works pretty darn good DTSM

Match---yours also works well.
These are good cause I did not want to reset IE,:eek: as it stated >>>I would loose a lot of stuff.-----For now will live with these 2 suggestions. --Thanks to all for the replys---------gunnner :)

gunnner
07-15-2009, 08:40 AM
Match---went to----
the link to IE7 tutorials
Did not see how to put the "Magnification" icon back on. It may be there, but just took a fast look. will go back to it later-----------Thanks-------gunnner ;)

Match
07-15-2009, 09:46 AM
OK to get your button back

right click on the toolbar and you should get this menu

http://www.microsoft.com/library/media/1033/windows/ie/images/community/columns/68709_toolbars.jpg

click on customize command bar

http://www.microsoft.com/library/media/1033/windows/ie/images/community/columns/68709_customize_toolbar.jpg (http://www.microsoft.com/library/media/1033/windows/ie/images/community/columns/68709_customize)

click on Add or Remove Commands

http://www.icomment.com/img/custom-toolbar.png

Find the Magnification button highlight it and click the "add ->" button

or click the "Reset" button on the right
http://www.microsoft.com/library/media/1033/windows/ie/images/community/columns/68709_customize

Dee369
07-15-2009, 09:54 AM
Match, Using IE7 I don't see the Magnifying glass in there. Am I missing something? It's not in the ones I'm using or in the ones I'm not. I do have the Magnifying glass. What exactly is it listed as?

BeeCeeBee
07-15-2009, 10:04 AM
I think the problem is that it is not a magnifying glass at all. It is a small circle with a + or - in it. Next to it is the word zoom and a drop down arrow next to that. (I have IE8 but I believe it is on 7 the same way.)

It is locate on the status bar that also holds the progress bar and url. Are you sure that it is enabled in "view?"

Match
07-15-2009, 10:10 AM
on IE8 sorry don't have IE7 any more it is listed as ZOOM little magnifying glass with a + in it in available tool bar buttons, last but one on mine,

But as I don't use IE8 I should imagine mine is pretty much as installed.

Dee369
07-15-2009, 10:40 AM
Skip, Barry has a point. Are you missing anything else in the status bar? You might want to click on view and make sure status bar is checked. That's just a guess on my part.

Rob-S
07-15-2009, 10:53 AM
Are you sure it is just the icon missing or have you turned off the Status Bar? Take a look in views under toolbars and make certain that it is on.


Dee-----Yes--That 100% icon that your arrow points to---click on it it ---magnifies the whole screen------it is gone. :eek: I was in and out of TOOLS to reinstall my Ispell. so I must of done some thing there.
Did not know it was gone till latter, when I tried to enlarge a page for my wife to read.-----------gunnner :confused:

Gunnner,
As Bee pointed out, make sure 'Status Bar' is checked...

Rob

DSTM
07-15-2009, 11:02 AM
I am using IE7, and just followed Barry, and Dee's instructions, to make sure the Satus Bar was checked,and got my magnifying glass back,so Gunner may only have to check his Status Bar, as well.
Thanks Dee,and Barry:)

gunnner
07-15-2009, 12:54 PM
Been fooling around with it-----don't know what I did or how-:noidea:---But it is there now--:nod:---Just noticed it reading a reply-------THANKS for all replys---gunnner :)