PDA

View Full Version : Can't open My Documents



TonyDi
09-08-2006, 12:26 PM
Windows 89SE

Can't open the My Documents folder. If you go to Properties, Find Target, the path is \\kevin\kevin (owner's name is Kevin). So it's pointing to the wrong path. Try to change path, get Explorer illegal operation.

- tony

TonyDi
09-08-2006, 02:15 PM
I think there's a problem with Windows itself. I ran SFC (System File Check) - that ran OK. It's been a while since working with 98 I forgot what I used do to get out of jams like this.

-Tony

Seth
09-08-2006, 04:06 PM
I don't work much with 98 other than a clean install, or an over the top install. But, if it's a registry problem, then you can shutdown to a command prompt and try scanreg /fix.

Freehold Fred
09-09-2006, 01:47 AM
Kelly,

'My Documents' is off of the root, typically C:\ in 98SE. The My Documents on the desktop is a shortcut, which I am assuming is what you are unable to open. Sometimes gets foobarred as you have indicated (or is looking for a shared folder of a network).

Workaround:

-Search (F3) for My Documents
-Right-click and create short-cut
-Drag short-cut to desktop
-You can further customize the appearance of the icon by right-clicking and choosing properties
-Delete old short-cut of My Documents

Hth,



Windows 89SE

Can't open the My Documents folder. If you go to Properties, Find Target, the path is \\kevin\kevin (owner's name is Kevin). So it's pointing to the wrong path. Try to change path, get Explorer illegal operation.

- tony